setting_correct_p3d_version_x64_only

Important :::

After changing the version restart *swift* :::

Since *swift* 0.8.7 it is possible to set the correct P3D version in the driver settings.

![image](http://img.swift-project.org/P3D_version.png)

- Relevant for the 64bit version only, NOT the 32bit legacy FSX

  version

- We intend to support the latest 2-3 P3D versions - After changing the version *swift* requires a restart

  • setting_correct_p3d_version_x64_only.txt
  • Last modified: 2020/08/21 11:37
  • by larst